易语言表白网页生成器源码

 更新时间:2018年12月05日 15:03:41   作者:易语言源码教程   我要评论

今天小编就为大家分享一篇关于易语言表白网页生成器源码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧

表白网页生成器

.版本 2
.支持库 iext
.支持库 spec
.程序集 窗口程序集1
.子程序 _按钮_本地生成_被单击
透明标签3.标题 = “xx提醒您正在生成,,请稍候...”
创建目录 (取运行目录 () + “/本地专用版”)
编辑框2.内容 = 子文本替换 (编辑框3.内容, “对方名字”, 编辑框_对方名字.内容, , , 真)
延迟 (200)
编辑框5.内容 = 子文本替换 (编辑框2.内容, “自己名字”, 编辑框_自己名字.内容, , , 真)
延迟 (200)
写到文件 (取运行目录 () + “/本地专用版” + “/index.html”, 到字节集 (编辑框5.内容))
透明标签3.标题 = “成功,请查看软件根目录”
.子程序 __启动窗口_创建完毕
透明标签3.标题 = “禁止名字为空”
.子程序 _按钮_网络生成_被单击
透明标签3.标题 = “正在生成,,请稍候...”
创建目录 (取运行目录 () + “/空间专用版”)
创建目录 (取运行目录 () + “/空间专用版”)
创建目录 (取运行目录 () + “/空间专用版” + “/js”)
创建目录 (取运行目录 () + “/空间专用版” + “/css”)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/functions.js”, #functions)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/garden.js”, #garden)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/jquery.js”, #jquery)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/show_ads.js”, #show_ads)
写到文件 (取运行目录 () + “/空间专用版” + “/css” + “/default.css”, #default)
延迟 (5000)
编辑框2.内容 = 子文本替换 (编辑框6.内容, “对方名字”, 编辑框_对方名字.内容, , , 真)
延迟 (200)
编辑框5.内容 = 子文本替换 (编辑框2.内容, “自己名字”, 编辑框_自己名字.内容, , , 真)
延迟 (200)
写到文件 (取运行目录 () + “/空间专用版” + “/index.html”, 到字节集 (编辑框5.内容))
透明标签3.标题 = “成功,请查看软件根目录”

运行结果:

总结

以上就是这篇文章的全部内容了,希望本文的内容对大家的学习或者工作具有一定的参考学习价值,谢谢大家对脚本之家的支持。如果你想了解更多相关内容请查看下面相关链接

相关文章

  • 易语言通过画图片命令将指定图片画到画板中

    易语言通过画图片命令将指定图片画到画板中

    今天小编就为大家分享一篇关于易语言通过画图片命令将指定图片画到画板中,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 详解易语言解析本地域名

    详解易语言解析本地域名

    在本文中小编给大家整理了关于易语言解析本地域名的相关理论和方法,需要的参考下。
    2018-12-12
  • 易语言子文本替换命令使用讲解

    易语言子文本替换命令使用讲解

    今天小编就为大家分享一篇关于易语言子文本替换命令使用讲解,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言修改窗口标题栏左上角显示的图标

    易语言修改窗口标题栏左上角显示的图标

    今天小编就为大家分享一篇关于易语言修改窗口标题栏左上角显示的图标,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言通过取设备句柄命令获取指定画板的设备场景句柄

    易语言通过取设备句柄命令获取指定画板的设备场景句柄

    今天小编就为大家分享一篇关于易语言通过取设备句柄命令获取指定画板的设备场景句柄,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言制作屏幕右下角弹出窗口的源码

    易语言制作屏幕右下角弹出窗口的源码

    今天小编就为大家分享一篇关于易语言制作屏幕右下角弹出窗口的源码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-12-12
  • 易语言初始化的方法步骤

    易语言初始化的方法步骤

    在本篇内容里小编整理了关于易语言初始化的方法和步骤,有需要的朋友们可以参考下。
    2018-11-11
  • 易语言次循环和延迟循环实现方法

    易语言次循环和延迟循环实现方法

    在本篇内容里小编给大家整理了关于易语言次循环和延迟循环实现方法,需要的朋友们参考下。
    2018-12-12
  • 易语言调用微信PrScrn.dll文件进行截图的代码

    易语言调用微信PrScrn.dll文件进行截图的代码

    今天小编就为大家分享一篇关于易语言调用微信PrScrn.dll文件进行截图的代码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 解决易语言多线程出错的问题

    解决易语言多线程出错的问题

    在本篇关于易语言的技巧文章里,给大家分享了解决易语言多线程出错的问题相关内容,有需要的朋友们参考下。
    2018-11-11

最新评论