易语言表白网页生成器源码

 更新时间:2018年12月05日 15:03:41   作者:易语言源码教程   我要评论

今天小编就为大家分享一篇关于易语言表白网页生成器源码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧

表白网页生成器

.版本 2
.支持库 iext
.支持库 spec
.程序集 窗口程序集1
.子程序 _按钮_本地生成_被单击
透明标签3.标题 = “xx提醒您正在生成,,请稍候...”
创建目录 (取运行目录 () + “/本地专用版”)
编辑框2.内容 = 子文本替换 (编辑框3.内容, “对方名字”, 编辑框_对方名字.内容, , , 真)
延迟 (200)
编辑框5.内容 = 子文本替换 (编辑框2.内容, “自己名字”, 编辑框_自己名字.内容, , , 真)
延迟 (200)
写到文件 (取运行目录 () + “/本地专用版” + “/index.html”, 到字节集 (编辑框5.内容))
透明标签3.标题 = “成功,请查看软件根目录”
.子程序 __启动窗口_创建完毕
透明标签3.标题 = “禁止名字为空”
.子程序 _按钮_网络生成_被单击
透明标签3.标题 = “正在生成,,请稍候...”
创建目录 (取运行目录 () + “/空间专用版”)
创建目录 (取运行目录 () + “/空间专用版”)
创建目录 (取运行目录 () + “/空间专用版” + “/js”)
创建目录 (取运行目录 () + “/空间专用版” + “/css”)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/functions.js”, #functions)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/garden.js”, #garden)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/jquery.js”, #jquery)
写到文件 (取运行目录 () + “/空间专用版” + “/js” + “/show_ads.js”, #show_ads)
写到文件 (取运行目录 () + “/空间专用版” + “/css” + “/default.css”, #default)
延迟 (5000)
编辑框2.内容 = 子文本替换 (编辑框6.内容, “对方名字”, 编辑框_对方名字.内容, , , 真)
延迟 (200)
编辑框5.内容 = 子文本替换 (编辑框2.内容, “自己名字”, 编辑框_自己名字.内容, , , 真)
延迟 (200)
写到文件 (取运行目录 () + “/空间专用版” + “/index.html”, 到字节集 (编辑框5.内容))
透明标签3.标题 = “成功,请查看软件根目录”

运行结果:

总结

以上就是这篇文章的全部内容了,希望本文的内容对大家的学习或者工作具有一定的参考学习价值,谢谢大家对脚本之家的支持。如果你想了解更多相关内容请查看下面相关链接

相关文章

  • 易语言小于或等于命令使用讲解

    易语言小于或等于命令使用讲解

    今天小编就为大家分享一篇关于易语言小于或等于命令使用讲解,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言插件按键精灵调用方法

    易语言插件按键精灵调用方法

    在本篇内容里小编给大家分享了关于易语言插件按键精灵调用方法,对此有兴趣的朋友们可以学习下。
    2019-01-01
  • 易语言取字节集长度,获取图片框中图片数据的大小

    易语言取字节集长度,获取图片框中图片数据的大小

    今天小编就为大家分享一篇关于易语言取字节集长度,获取图片框中图片数据的大小,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言选择文件框中一个文件用信息框把它显示出来

    易语言选择文件框中一个文件用信息框把它显示出来

    今天小编就为大家分享一篇关于易语言选择文件框中一个文件用信息框把它显示出来,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言判断数值正负方法

    易语言判断数值正负方法

    在本篇内容里小编给大家分享了关于易语言判断数值正负方法,对此有需要的朋友们可以跟着学习下。
    2018-12-12
  • 易语言输入QQ号查看头像的代码

    易语言输入QQ号查看头像的代码

    今天小编就为大家分享一篇关于易语言输入QQ号查看头像的代码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-12-12
  • 详解易语言按钮的用法

    详解易语言按钮的用法

    在本篇文章中我们给大家分享了关于易语言按钮的用法和相关知识点,有兴趣的朋友们学习下。
    2019-01-01
  • 易语言取整命令使用讲解

    易语言取整命令使用讲解

    今天小编就为大家分享一篇关于易语言取整命令使用讲解,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言设置按回车下移焦点功能的讲解

    易语言设置按回车下移焦点功能的讲解

    今天小编就为大家分享一篇关于易语言设置按回车下移焦点功能的讲解,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言更改编辑框中文字颜色的方法

    易语言更改编辑框中文字颜色的方法

    今天小编就为大家分享一篇关于易语言更改编辑框中文字颜色的方法,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11

最新评论