易语言SMTP验证帐号、密码教程

 更新时间:2019年01月02日 11:46:21   投稿:laozhang   我要评论

在本篇内容里小编为大家分享的是关于易语言通过SMTP验证帐号、密码的教学内容,对此有兴趣的朋友们参考下。

易语言通过SMTP验证帐号、密码

1、打开易语言>>>>新建一个窗口程序打开易语言>>>>新建一个窗口程序

2、一次添加两个标签两个编辑框一个按钮

3、用到的两个编辑框,一个作为帐号编辑框,一个作为密码编辑框。用到的两个编辑框,一个作为帐号编辑框,一个作为密码编辑框。

4、输入代码

.版本 2
.支持库 internet

.程序集 窗口程序集1

.子程序 _按钮1_被单击

.判断开始 (连接发信服务器 (“smtp.163.com”, 25, 删首尾空(编辑框1.内容), 删首尾空(编辑框2.内容), ) = 真)
 信息框 (“帐号和密码相符合~!”, 0, )
.默认
 信息框 (“密码错误~!”, 0, )
.判断结束

5、调试一下(按F5键)

总结:以上就是本次关于易语言通过SMTP验证帐号、密码的先关内容,感谢大家对脚本之家的支持。

相关文章

  • 易语言给文件加密的方法

    易语言给文件加密的方法

    在本篇内容里小编给大家分享的是关于易语言给文件加密的方法和步骤,需要的朋友们可以参考下。
    2018-12-12
  • 易语言在画板中指定位置写出指定文本的方法

    易语言在画板中指定位置写出指定文本的方法

    今天小编就为大家分享一篇关于易语言在画板中指定位置写出指定文本的方法,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言自定义数据类型的使用代码

    易语言自定义数据类型的使用代码

    今天小编就为大家分享一篇关于易语言自定义数据类型的使用代码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言取主机名命令使用讲解

    易语言取主机名命令使用讲解

    今天小编就为大家分享一篇关于易语言取主机名命令使用讲解,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言通过百度ocr接口识别图片记录微信转账金额的代码

    易语言通过百度ocr接口识别图片记录微信转账金额的代码

    今天小编就为大家分享一篇关于易语言通过百度ocr接口识别图片记录微信转账金额的代码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言删除系统临时文件代码实操

    易语言删除系统临时文件代码实操

    在本篇内容里小编给大家带来了关于易语言删除系统临时文件代码实操代码内容,需要的朋友们参考下。
    2018-11-11
  • 易语言实现YY批量自动加好友的代码

    易语言实现YY批量自动加好友的代码

    今天小编就为大家分享一篇关于易语言实现YY批量自动加好友的代码,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 解决易语言支持库配置出错退出

    解决易语言支持库配置出错退出

    在本文里小编给大家整理的是如何解决易语言支持库配置出错退出的相关问题,有需要的朋友们可以参考下
    2018-11-11
  • 易语言文本型和字节集型数据相互转换的工具

    易语言文本型和字节集型数据相互转换的工具

    今天小编就为大家分享一篇关于易语言文本型和字节集型数据相互转换的工具,小编觉得内容挺不错的,现在分享给大家,具有很好的参考价值,需要的朋友一起跟随小编来看看吧
    2018-11-11
  • 易语言写宽带连接步骤

    易语言写宽带连接步骤

    在本文里小编给大家带来的是一篇关于用易语言编写的本地宽带连接的步骤内容,需要的可以跟着操作下。
    2018-12-12

最新评论