Winbox 基于windows下远程管理ROS的软件 v3.21 绿色版

Winbox下载

  • 软件大小:1.10MB
  • 软件语言:英文软件
  • 软件类型:国外软件
  • 软件授权:免费软件
  • 更新时间:2020-02-09
  • 软件类别:远程控制
  • 软件官网:
  • 网友评分:软件评分
  • 应用平台:Windows平台
1.10MB
360通过 腾讯通过 金山通过
软件介绍人气软件相关文章下载地址↓

Winbox是RouterOS的一个Windows远程图形管理软件,同样也可用通过MAC地址连接

Winbox控制台使用TCP8291端口,在登陆到路由器后可以通过Winbox控制台操作MikroTik路由器的配置并执行与本地控制台同样的任务。

RouterOS是一种路由操作系统,并通过该软件将标准的PC电脑变成专业路由器,在软件的开发和应用上不断的更新和发展,软件经历了多次更新和改进,使其功能在不断增强和完善。特别在无线、认证、策略路由、带宽控制和防火墙过滤等功能上有着非常突出的功能,其极高的性价比,受到许多网络人士的青睐。

RouterOS在具备现有路由系统的大部分功能,能针对网吧、企业、小型ISP接入商、社区等网络设备的接入,基于标准的x86构架的PC。一台586PC机就可以实现路由功能,提高硬件性能同样也能提高网络的访问速度和吞吐量。完全是一套低成本,高性能的路由器系统。

ROS命令大全:

/sy reset 恢复路由原始状态

/sy reboot 重启路由

/sy showdown 关机

/sy ide set name=机器名 设置机器名

/export 查看配置

/ip export 查看IP配置

/sy backup 回车

save name=你要设置文件名 备份路由

LOAD NAME=你要设置文件名 恢复备份

/interface print 查看网卡状态

0 X ether1 ether 1500 这个是网卡没有开启

0 R ether1 ether 1500 这个是正常状态

/int en 0 激活0网卡

/int di 0 禁掉0网卡

/ip fir con print 查看当前所有网络边接

/ip service set www port=81 改变www服务端口为81

/ip hotspot user add name=user1 password=1 增加用户 

使用方法

使用winbox如何管理ros?

1、在本站下载安装好winbox软件。

2、打开运行后,看到如下图,在这里输入连接地址,账号和密码再点击连接。

winbox下载

3、等待连接成功后就可以对路由器进行管理了,是不是很便捷?

Winbox(ROS远程管理)

【端口映射设置】

1、打开我们的winbox客户端先登录,之后点击菜单在IP的右侧菜单中再点击firewall【防火墙设置】

winbox下载

2、接着就会进入到防火墙界面,这时在界面上方的选项卡点击NAT,在点击下方的加号,如下图所示;

Winbox(ROS远程管理)

3、然后我们就开始对端口设置规则了。切换到”general”菜单,IP-FIREWALL-NET(IP-防火墙-网)项 Chain选择 dstnat ,输入映射的端口和回流IP。协议protocl选择默认就可以了。

winbox下载

4、还是在当前界面中,将选项卡切换到action【执行动作】设置选择dst-nat选项。

Winbox(ROS远程管理)

5、完成以上设置后,接着在填写下要映射的服务器的IP地址和端口号。【To Address】(内网目标服务器IP)、【TO Ports】(端口号)。

winbox下载

6、设置完成后再返回我们的firewall界面中,点击应用【apply】之后再nat里面就看到我们刚刚设置的项目了,映射就完成了。

Winbox(ROS远程管理)

更新日志

1.修复若干bug;

2.优化细节问题;

人气软件
下载地址
相关文章
网友评论
下载声明

☉ 解压密码:www.jb51.net 就是本站主域名,希望大家看清楚,[ 分享码的获取方法 ]可以参考这篇文章
☉ 推荐使用 [ 迅雷 ] 下载,使用 [ WinRAR v5 ] 以上版本解压本站软件。
☉ 如果这个软件总是不能下载的请在评论中留言,我们会尽快修复,谢谢!
☉ 下载本站资源,如果服务器暂不能下载请过一段时间重试!或者多试试几个下载地址
☉ 如果遇到什么问题,请评论留言,我们定会解决问题,谢谢大家支持!
☉ 本站提供的一些商业软件是供学习研究之用,如用于商业用途,请购买正版。
☉ 本站提供的Winbox 基于windows下远程管理ROS的软件 v3.21 绿色版资源来源互联网,版权归该下载资源的合法拥有者所有。